NetBeans.org Community News

Back to the community news list

Download New NetBeans IDE 7.2.1, with Support for JavaME 3.2 and JavaFX 2.2

By: tinu, 22 Oct 2012

NetBeans IDE 7.2.1 is an update to NetBeans IDE 7.2 and includes the following highlights:

  • Support for JavaME 3.2 SDK
  • Support for JavaFX 2.2 SDK
  • Integration of recent patches
There are two ways to get the recent changes:

  • To use the new JavaME and JavaFX SDKs, you must download and install NetBeans IDE 7.2.1.
  • To get only the integration of recent patches: Launch your current installation of NetBeans IDE 7.2. An update notification will appear in the IDE. Click the notification box to install the updates. OR to perform the update manually, in the IDE select Help-->Check for Updates.
NetBeans IDE 7.2.1 is available in English, Brazilian Portuguese, Japanese, Russian, and Simplified Chinese.

Share your thoughts and stay informed about NetBeans by following the NetBeans team on Twitter, Facebook or Google+. Take a minute to vote for the new NetBeans Governance Board!

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2013, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo