Bug 99844 - Need to increase the major version of the j2eeserver module
Need to increase the major version of the j2eeserver module
Status: NEW
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
All All
: P1 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
:
Depends on:
Blocks: 99217
  Show dependency treegraph
 
Reported: 2007-04-03 15:49 UTC by Petr Jiricka
Modified: 2007-12-11 10:17 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2007-04-03 15:49:46 UTC
As reported by Jarda, the major version of the j2eeserver module needs to be
increased due to the incompatible changes reviewed under issue 99217.
Comment 1 rnovak 2007-04-04 14:41:36 UTC
I temporally turned off signature tests on J2EE API against NB 4.1 and NB 5.0
I'll work with Stefan to fix it.
Comment 2 Petr Jiricka 2007-12-11 10:17:10 UTC
Petre, do you know whether this was done? Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo