Bug 99375 - ITE after invoking cc in embeded js
ITE after invoking cc in embeded js
Status: VERIFIED FIXED
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Daniel Prusa
Jindrich Sedek
EMBEDDING
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-29 12:43 UTC by Lukasz Grela
Modified: 2009-05-18 10:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
exception (3.63 KB, application/octet-stream)
2007-03-29 12:45 UTC, Lukasz Grela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Grela 2007-03-29 12:43:29 UTC
1) just incoke cc (ctrl+space) in embedded js
Comment 1 Lukasz Grela 2007-03-29 12:45:34 UTC
Created attachment 40135 [details]
exception
Comment 2 Marek Fukala 2007-03-29 13:23:12 UTC
Strange, I cannot reproduce it. Does this happend in every html file with
arbitrary embedded javascript? Does this happen all the time, or just
occasionally? Can you try to run netbeans with clean userdir? Thanks.
Comment 3 Marek Fukala 2007-03-29 13:38:28 UTC
OK, I can reproduce, but not for 100%. It looks like somebody changed something
in scripting/javascript module, I'll reassign to Dan Prusa, who supposely worked
on this recently. Dane, I would appreciate if you look at the issue and possibly
to fix it. Thanks.
Comment 4 Daniel Prusa 2007-03-29 13:51:45 UTC
reproducible, I will look at it
Comment 5 Marek Fukala 2007-03-30 13:30:18 UTC
Dane, how it looks like with the fix? It is pretty annoying :-(
Comment 6 Daniel Prusa 2007-04-02 15:42:00 UTC
ITE fixed.

/cvs/scripting/javascript/src/org/netbeans/modules/languages/javascript/JavaScript.java
new revision: 1.37; previous revision: 1.36
Comment 7 Jindrich Sedek 2007-07-04 09:33:42 UTC
verified

NetBeans IDE Dev (Build 200707031200)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo