Bug 98952 - npe after invoking cc, when comments are available
npe after invoking cc, when comments are available
Status: RESOLVED DUPLICATE of bug 98807
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
EMBEDDING
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-26 12:18 UTC by Lukasz Grela
Modified: 2009-05-18 10:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
exception (3.09 KB, application/octet-stream)
2007-03-26 12:18 UTC, Lukasz Grela
Details
correct stacktrace (1.52 KB, application/octet-stream)
2007-03-26 13:10 UTC, Lukasz Grela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Grela 2007-03-26 12:18:05 UTC
1) update sources from embeding_60 
2) put such code into html file:
<script >
           <!--<script src="newJavaScriptMethod.js"></script>-->
          var gtop = 200; //168;         
          var  ala="dupa" ;
          
       </script>
3) try to invoke cc in that embeded js-> the exception is thrown
4)the comment is crucial to reproduce this exception
Comment 1 Lukasz Grela 2007-03-26 12:18:36 UTC
Created attachment 39938 [details]
exception
Comment 2 Marek Fukala 2007-03-26 13:05:02 UTC
There is no NPE in the attachement, you probably mixed it up with the
attachhement to issue #98947. Attache the proper file and reopen, thanks.

BTW, do not put code snipets containing words like 'd..a' into the issues please.
Comment 3 Lukasz Grela 2007-03-26 13:10:48 UTC
Created attachment 39940 [details]
correct stacktrace
Comment 4 Lukasz Grela 2007-03-26 13:12:52 UTC
I reopened this issue, sorry for "d..a" it is by mistake, btw one of my
favourite words.
Comment 5 Lukasz Grela 2007-03-27 12:13:03 UTC
changing status whiteboard
Comment 6 Marek Fukala 2007-04-11 12:51:22 UTC
already fixed

*** This issue has been marked as a duplicate of 98807 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo