Bug 98947 - exception after specyfying js event handler
exception after specyfying js event handler
Status: RESOLVED DUPLICATE of bug 98841
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-26 11:34 UTC by Lukasz Grela
Modified: 2009-05-18 10:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
exception (3.09 KB, application/octet-stream)
2007-03-26 11:35 UTC, Lukasz Grela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Grela 2007-03-26 11:34:03 UTC
1) html editor from embedding_60 branch
2) type this <input type="button" value="sss" onchange="m"> 
3) during typing eny letter in event handler (in this case m) the exception is
thrown.
Comment 1 Lukasz Grela 2007-03-26 11:35:13 UTC
Created attachment 39937 [details]
exception
Comment 2 Marek Fukala 2007-03-26 13:02:02 UTC

*** This issue has been marked as a duplicate of 98841 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo