Bug 98869 - jsf pages from entity classes wizard does not show the entity classes anywhere in the window
jsf pages from entity classes wizard does not show the entity classes anywher...
Status: RESOLVED DUPLICATE of bug 92009
Product: javaee
Classification: Unclassified
Component: JSF
5.x
PC Linux
: P2 (vote)
: 6.x
Assigned To: martin_adamek
issues@javaee
:
Depends on: 95534
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-24 06:02 UTC by udarnick
Modified: 2007-06-18 13:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description udarnick 2007-03-24 06:02:36 UTC
following this tutorial:
http://www.netbeans.org/kb/articles/hibernate-javaee.html
Got to Coding the JSF Interface

I did this:
Right-click the project node and choose New > JSF Pages from Entity Class

When the window appeared I did not see any of my entity classes anywhere.  Both
text areas were blank.  I am using a different database than the example. But
this should not be an issue.  I am using mysql 5.  

This problem occurs on both netbeans 5.5 and 5.5.1.
Comment 1 udarnick 2007-03-25 16:45:47 UTC
I have set source level to 1.5 and 1.6. 

I,also, tried following the tutorial verbatim ( using the exact database as the
tutorial), but I still get the same problem.
Comment 2 udarnick 2007-03-25 20:19:42 UTC
I ran this tutorial on XP SP2, and I was able to find the entity classes.  Ther
must be a problem in the linux version somewhere.  I am running 5.5 on Fedora
6with all of the recent updates on Fedora and on Netbeans.

when I moved the project over to my linux system, I was able to run the project
successfully from linux.
Comment 3 Martin Adamek 2007-04-19 15:45:10 UTC
This feature is currently disabled in daily build, but should be available to
milestone 10 with completely new back-end.
Comment 4 martin_adamek 2007-06-18 13:08:14 UTC
Sorry, feature is dropped in 6.0.

*** This issue has been marked as a duplicate of 92009 ***
Comment 5 martin_adamek 2007-06-18 13:09:15 UTC
Anyway, did starting NB with clean userdir solve your problem?


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo