Bug 98494 - exception during working with embedded js
exception during working with embedded js
Status: RESOLVED WORKSFORME
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
EMBEDDING
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-21 16:08 UTC by Lukasz Grela
Modified: 2009-05-18 10:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
exception (900 bytes, application/octet-stream)
2007-03-21 16:09 UTC, Lukasz Grela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Grela 2007-03-21 16:08:36 UTC
during playing with embeded js I got exception, occured randomly but happens often
Comment 1 Lukasz Grela 2007-03-21 16:09:03 UTC
Created attachment 39763 [details]
exception
Comment 2 Petr Jiricka 2007-03-23 13:13:35 UTC
Lukasz, which build is this? Is it in the current trunk build?

Comment 3 Lukasz Grela 2007-03-23 13:21:29 UTC
it is not from build-such build doesn't exist,all sources are from trunk except
html/editor module which is from embedded_60 branch
Comment 4 Lukasz Grela 2007-03-27 11:00:17 UTC
changing status whiteboard
Comment 5 Marek Fukala 2007-03-30 13:17:26 UTC
Does this still happen? I cannot reproduce it. Can you check it please Lukasi?
Is it really P1?
Comment 6 Lukasz Grela 2007-03-30 15:12:21 UTC
I also can't reproduce now but for sure I was able to repoduce it yesterday, so
I suggest to leave it for while
Comment 7 Marek Fukala 2007-04-11 12:47:23 UTC
I haven't seen it for at least two weeks, closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo