Bug 97444 - Freeze in AbbrevDetection / SurroundWithFix / JavaCodeTemplateFilter
Freeze in AbbrevDetection / SurroundWithFix / JavaCodeTemplateFilter
Status: RESOLVED DUPLICATE of bug 90406
Product: java
Classification: Unclassified
Component: Editor
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Dusan Balek
issues@java
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-08 06:22 UTC by Jesse Glick
Modified: 2007-03-22 19:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Section of thread dump, from 070307 (1.82 KB, text/plain)
2007-03-08 06:23 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2007-03-08 06:22:47 UTC
Had a source file open I was editing while a long scan was taking place in the
background. Suddenly the IDE froze for a couple of minutes.
Comment 1 Jesse Glick 2007-03-08 06:23:40 UTC
Created attachment 39290 [details]
Section of thread dump, from 070307
Comment 2 Dusan Balek 2007-03-22 13:55:38 UTC
Already reported. Thanks.

*** This issue has been marked as a duplicate of 90406 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo