Bug 97299 - I18N - Configure Messages Handlers dialog does not resize to show all of its contents
I18N - Configure Messages Handlers dialog does not resize to show all of its ...
Status: RESOLVED DUPLICATE of bug 105291
Product: webservices
Classification: Unclassified
Component: Code
All All
: P2 (vote)
: 6.x
Assigned To: Roderico Cruz
: I18N
Depends on:
  Show dependency treegraph
Reported: 2007-03-06 16:30 UTC by kaa
Modified: 2007-07-16 07:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT

cfg dlg (32.20 KB, application/octet-stream)
2007-03-06 16:31 UTC, kaa

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-03-06 16:30:45 UTC
build 0302

1. Create WebApp
2. Create Web Service
3. Open 'Configure Messages Handlers' dialog using popup menu

There is a button with hidden text label.

<elaborate on the actual problem and refer to attached gif>

Assumption is that user does not need to manually resize most windows or dialogs
to see all of the ui objects and information in them.

Am running in pseudo localized locale in which each message/label is a bit
longer than english to account for that in some locales, translations result in
longer strings than in english.

Also am running at fontsize 14, which is viewed as a valid font size that might
be used.

Resizing issues are not just related to i18n; they might show to user in english
locale if they run at larger fontsize.
Comment 1 kaa 2007-03-06 16:31:12 UTC
Created attachment 39221 [details]
cfg dlg
Comment 2 kaa 2007-03-09 18:30:53 UTC
The issue was filed at wrong priority by mistake and now moving to the correct one.
Comment 3 Roderico Cruz 2007-06-25 18:55:33 UTC
Will fix in 6.0beta1
Comment 4 Roderico Cruz 2007-07-16 07:24:24 UTC
This is a duplicate of http://www.netbeans.org/issues/show_bug.cgi?id=105291. Closing.

*** This issue has been marked as a duplicate of 105291 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo