Bug 97137 - Filter plugins by NetBeans version
Filter plugins by NetBeans version
Status: RESOLVED FIXED
Product: updatecenters
Classification: Unclassified
Component: Pluginportal
6.x
All All
: P1 (vote)
: 7.0
Assigned To: David Botterill
issues@updatecenters
:
Depends on:
Blocks: 114118
  Show dependency treegraph
 
Reported: 2007-03-02 22:27 UTC by Petr Jiricka
Modified: 2012-01-02 13:36 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2007-03-02 22:27:25 UTC
It should be possible to display only plugins that work with a particular
NetBeans version, currently this does not seem possible. Or potentially have a
more complex search form, where NetBeans version would be one of the criteria.

The fact that this is not possible is very painful since most modules in the
catalog are really old and don't work with the latest releases.
Comment 1 David Botterill 2007-03-06 03:29:16 UTC
You can currently search on version by typing something like "5.x" in the search
form.  Of course this could bring up hit with "5.x" in something besides the
supported versions field.
Comment 2 Jiri Kovalsky 2012-01-02 13:32:50 UTC
This RFE was fully implemented in Plugin Portal 2.0.
Comment 3 Jiri Kovalsky 2012-01-02 13:36:01 UTC
Marking as fixed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo