Bug 96689 - Impossible to upload plugin correctly
Impossible to upload plugin correctly
Status: VERIFIED DUPLICATE of bug 96666
Product: updatecenters
Classification: Unclassified
Component: Pluginportal
6.x
All All
: P1 (vote)
: TBD
Assigned To: David Botterill
issues@updatecenters
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-27 13:50 UTC by Jaromir Uhrik
Modified: 2009-10-03 12:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2007-02-27 13:51:02 UTC
I am trying to upload plugin. It works fine, but when I download this module
from the pluginportal it has decreased size and it doesn't behave like .nbm
module. It is simply corrupted and cannot be installed. Since I work from home
and use VPN I will check it in my office tomorrow - maybe my connection can be
the reason of troubles.
Comment 1 Jaromir Uhrik 2007-02-28 09:29:37 UTC
The connection is not the cause of troubles => increasing the priority to P1
because I have the same result in my office where I am connected directly to SWAN.
Configuration of my computer is following:
Mac OS X 10.4.8
Firefox 2.0.0.2

When I use Safari browser I am able to upload again and download is unsuccessful
-  Safari opens the module as textual file.
Comment 2 David Botterill 2007-02-28 19:35:09 UTC

*** This issue has been marked as a duplicate of 96666 ***
Comment 3 Jaromir Uhrik 2007-03-02 14:06:10 UTC
Verified. The module upload works fine now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo