Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 95640 - Would be great if generation of plnk:partnerLinkType was optional
Would be great if generation of plnk:partnerLinkType was optional
Status: VERIFIED FIXED
Product: xml
Classification: Unclassified
Component: WSDL Tools
5.x
PC Windows XP
: P3 (vote)
: -S1S-
Assigned To: Shivanand Kini
issues@xml
:
: 99718 (view as bug list)
Depends on:
Blocks: 117511
  Show dependency treegraph
 
Reported: 2007-02-15 06:39 UTC by _ gsporar
Modified: 2008-02-07 04:27 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gsporar 2007-02-15 06:39:39 UTC
When using the wizard to create a WSDL, the user ends up with a
plnk:partnerLinkType inserted automatically.  It would be *great* if there were
a checkbox that was on by default, but that the user could un-check in order to
prevent this.  This could potentially make the tool more useful for folks who
are not planning to use BPEL but they still want a tool that can generate WSDL
files for them.
Comment 1 Shivanand Kini 2007-07-26 20:26:00 UTC
*** Issue 99718 has been marked as a duplicate of this issue. ***
Comment 2 Shivanand Kini 2007-11-12 17:05:54 UTC
Will implement as suggested. Add a checkbox (on by default).
Comment 3 Shivanand Kini 2007-11-12 17:44:00 UTC
Fixed.
Comment 4 Shivanand Kini 2007-11-13 20:10:04 UTC
Additional checkin:
disable showing the generate partnerlinktype check box on add operation dialog.
Comment 5 jlautz 2008-02-07 04:27:38 UTC
Verified works as designed in JavaCAPS M6 installer build on Windows XP.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo