Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 95534 - Implement the Java EE metadata model on top of Retouche
Implement the Java EE metadata model on top of Retouche
Status: VERIFIED FIXED
Product: javaee
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Andrei Badea
issues@javaee
:
: 95192 (view as bug list)
Depends on: 91713 91763 96047 99792 103554 103872
Blocks: 88829 74547 82616 83342 85249 89772 90240 91993 92038 92264 92911 93050 93274 93276 95115 95241 95531 95598 95792 96240 96567 96569 97661 98272 98869 99214 100782 101984
  Show dependency treegraph
 
Reported: 2007-02-14 11:49 UTC by Andrei Badea
Modified: 2008-01-30 15:50 UTC (History)
5 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Badea 2007-02-14 11:49:06 UTC
Implement the Java EE metadata model on top of Retouche.
Comment 1 Andrei Badea 2007-02-15 17:07:18 UTC
*** Issue 95192 has been marked as a duplicate of this issue. ***
Comment 2 Petr Jiricka 2007-04-03 07:36:25 UTC
Removing plan60, as this is already tracked as a part of issue 88829 (umbrella
for retouche rewrite), which is a part of 6.0 plan.
Comment 3 Andrei Badea 2007-08-01 13:32:44 UTC
Implemented, so closing as fixed.
Comment 4 Jaroslav Pospisil 2008-01-30 15:50:22 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo