Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 95219 - Emulators are not started
Emulators are not started
Status: VERIFIED FIXED
Product: javame
Classification: Unclassified
Component: Build System
6.x
All Windows XP
: P1 (vote)
: 6.x
Assigned To: Adam Sotona
issues@mobility
:
: 95472 (view as bug list)
Depends on:
Blocks: 94640
  Show dependency treegraph
 
Reported: 2007-02-12 10:45 UTC by Fabiola Rios
Modified: 2007-02-15 13:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiola Rios 2007-02-12 10:45:27 UTC
build 070212

Emulators from any platform are not displayed, the build is succesful but you
can not see the emulator of the application.
Comment 1 Lukas Hasik 2007-02-12 13:52:10 UTC
snip of output from run... Seems that no trigger is set up.

pre-run:
cldc-run:
Skipped because property 'cldc-platform.trigger' not set.
ricoh-run:
Skipped because property 'ricoh-platform.trigger' not set.
semc-icon-assembly:
Skipped because property 'semc-platform.trigger' not set.
semc-ppro-emulator:
Skipped because property 'semc-platform.trigger' not set.
semc-do-run:
Skipped because property 'semc-platform.trigger' not set.
semc-run:
Skipped because property 'semc-platform.trigger' not set.
savaje-run:
Skipped because property 'savaje-platform.trigger' not set.
nokiaS80-run:
Skipped because property 'nokiaS80-platform.trigger' not set.
run:
BUILD SUCCESSFUL (total time: 12 seconds)
Comment 2 Adam Sotona 2007-02-13 13:32:36 UTC
fixed
Comment 3 Adam Sotona 2007-02-14 16:55:20 UTC
*** Issue 95472 has been marked as a duplicate of this issue. ***
Comment 4 Lukas Hasik 2007-02-15 13:40:39 UTC
verified in 070215


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo