Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 95133 - directory deployment support for all module types
directory deployment support for all module types
Status: RESOLVED FIXED
Product: serverplugins
Classification: Unclassified
Component: Sun Appserver 8
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Vince Kraemer
issues@serverplugins
plan60 nbide
: UMBRELLA
Depends on:
Blocks: 95135 89772 104637
  Show dependency treegraph
 
Reported: 2007-02-09 19:46 UTC by Vince Kraemer
Modified: 2007-06-13 14:30 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vince Kraemer 2007-02-09 19:46:00 UTC
Currently web apps do directory deployment. Extend this to support other module
types that support directory deployment. Currently, application client cannot
directory deploy on GF.  The changes to projects and plugins should not prevent
this from working, though.
Comment 1 Petr Jiricka 2007-04-05 14:32:36 UTC
Isn't this a duplicate of issue 96848 ?
Comment 2 Vince Kraemer 2007-06-13 14:30:53 UTC
committed 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo