Bug 94821 - SuiteCustomizerLibrariesTest.testDependencyWarnings fails on XP
SuiteCustomizerLibrariesTest.testDependencyWarnings fails on XP
Status: RESOLVED WORKSFORME
Product: apisupport
Classification: Unclassified
Component: Project
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: rmichalsky
issues@apisupport
: TEST
Depends on:
Blocks: 61014
  Show dependency treegraph
 
Reported: 2007-02-07 09:50 UTC by Martin Krauskopf
Modified: 2008-11-22 20:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
failure (1.69 KB, text/plain)
2007-02-07 09:51 UTC, Martin Krauskopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2007-02-07 09:50:25 UTC
See test4u and/or attached exception.
Comment 1 Martin Krauskopf 2007-02-07 09:51:27 UTC
Created attachment 38161 [details]
failure
Comment 2 Jesse Glick 2007-02-07 16:16:15 UTC
I know it has been failing on test4u. Has anyone seen it fail on anyone else's
XP machine?

I have looked through the test for anything platform-specific or timing-specific
but haven't found anything yet.

BTW I do not plan to work on it anytime soon.
Comment 3 Jesse Glick 2007-05-01 22:12:02 UTC
testUniverseModules also.
Comment 4 Jesse Glick 2008-06-19 22:19:56 UTC
apisupport tests are generally barely maintained...
Comment 5 rmichalsky 2008-07-29 16:14:07 UTC
Toogether with issue #61014.
Comment 6 rmichalsky 2008-11-22 20:55:22 UTC
Cannot reproduce.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo