Bug 94665 - Deadlock when opening VD2 document
Deadlock when opening VD2 document
Status: RESOLVED DUPLICATE of bug 90018
Product: java
Classification: Unclassified
Component: Navigation
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jan Lahoda
issues@java
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-06 16:38 UTC by Lukas Hasik
Modified: 2007-02-16 09:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
full thread dump (23.03 KB, text/plain)
2007-02-06 16:41 UTC, Lukas Hasik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2007-02-06 16:38:58 UTC
070206

-the deadlock appeared when I wanted to reopen a VD document that I created and
closed
Comment 1 Lukas Hasik 2007-02-06 16:41:06 UTC
Created attachment 38123 [details]
full thread dump
Comment 2 David Kaspar 2007-02-06 16:53:12 UTC
This is a deadlock in java navigator.
Comment 3 Tomas Zezula 2007-02-15 09:10:02 UTC
Deadlock among editor's document and JavaSourceFactory.
Comment 4 Jan Lahoda 2007-02-16 09:06:31 UTC

*** This issue has been marked as a duplicate of 90018 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo