Bug 94533 - I18N - RFE - provide project level defaults for i18n related things
I18N - RFE - provide project level defaults for i18n related things
Status: RESOLVED DUPLICATE of bug 94505
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
Sun Solaris
: P2 (vote)
: TBD
Assigned To: _ potingwu
issues@obsolete
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-05 21:55 UTC by bugbridge
Modified: 2007-06-21 22:59 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2007-02-05 21:55:20 UTC
Original status: 1-Dispatched; Suggested Status: NEW

Original Target Release: mako_dev; Suggested Target Milestone : Dev


Original submitter: kfrank

Description:
from customer feedback and  based on discussions with Alexander -
if this is duplicate of existing rfe related to i18n, please close
as duplicate; we have looked at existing rfes with words i18n in synopsis and
tried not to file any duplicates. 

customer feedback

one thing that probably could / should be
in the product is a way to define defaults related to i18n on project
level, which would then be applied to each new page being created in
the project. stuff like page encoding etc"

NOTE - this functionality used to be in creator but with change in thresher
to newer nb project system, it was removed.
Comment 1 _ potingwu 2007-06-21 22:59:18 UTC

*** This issue has been marked as a duplicate of 94505 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo