Bug 94505 - I18N - RFE - provide project wide locale and encoding settings
I18N - RFE - provide project wide locale and encoding settings
Status: RESOLVED DUPLICATE of bug 100178
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
Sun Solaris
: P2 (vote)
: TBD
Assigned To: _ potingwu
issues@obsolete
: I18N
: 94533 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-05 20:41 UTC by bugbridge
Modified: 2007-06-22 17:58 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2007-02-05 20:41:28 UTC
Original status: 1-Dispatched; Suggested Status: NEW

Original Target Release: mako_dev; Suggested Target Milestone : Dev


Original submitter: kfrank

Description:
from customer feedback and  based on discussions with Alexander
(or from other analysis and discussions of issues and features where we thought
an rfe for i18n could be helpful)

if this is duplicate of existing rfe related to i18n, please close
as duplicate; we have looked at existing rfes with words i18n in synopsis and
tried not to file any duplicates. 


and if any of these are actually bugs, please change this to be a defect.

customer forum info:

http://swforum.sun.com/jive/thread.jspa?threadID=44838&tstart=300

talks about need for project wide locale and encoding settings;
this post from 2004 - and creator did have such settings, but in going to
nb5 project system, now creator does not have these -- and most recent
post from 2006 mentions this.
Comment 1 _ potingwu 2007-06-21 22:59:16 UTC
*** Issue 94533 has been marked as a duplicate of this issue. ***
Comment 2 Ken Frank 2007-06-22 04:59:36 UTC
this is actually obsoleted by 100178, to implement what is
needed to work with the new overall nb project encoding
property and other functionality related to files
and data objects - this is being implemented
by all nb project types and an issue has been filed
for each - most of them have been completed.

see 100178 for more details.

Po-Ting, do you think this RFE can be closed ?

ken.frank@sun.com
Comment 3 _ potingwu 2007-06-22 17:58:48 UTC
Agree!


*** This issue has been marked as a duplicate of 100178 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo