Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 94064 - JSFEditor API
JSFEditor API
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: JSF
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Petr Pisl
issues@javaee
http://wiki.netbeans.org/wiki/view/Pa...
:
Depends on:
Blocks: 90459
  Show dependency treegraph
 
Reported: 2007-02-02 20:06 UTC by Joelle Lam
Modified: 2007-08-06 17:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joelle Lam 2007-02-02 20:06:09 UTC
The JSFEditor API is a small API that allows a module to plug in a new view into
the multi-view when editing a faces config file.
Comment 1 Petr Pisl 2007-02-15 14:49:13 UTC
The api is prepared on the jsf_api branch. I'm going to commit the api next week. 
Comment 2 Petr Pisl 2007-02-20 17:46:52 UTC
The first version is committed as a friedn api now in the trunk.
Comment 3 Joelle Lam 2007-08-06 17:15:57 UTC
This was completed in M8.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo