Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 93636 - The Chinese charaters in the property file is changed to ??????
The Chinese charaters in the property file is changed to ??????
Status: RESOLVED DUPLICATE of bug 75906
Product: editor
Classification: Unclassified
Component: -- Other --
5.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 04:00 UTC by taoli66
Modified: 2007-11-05 13:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description taoli66 2007-01-31 04:00:02 UTC
I put some Chinese characters in a property file(ie. StrutsResource.properties)
and closed it. When the property file was opened again, all the Chinese
characters were changed to a bunch of question marks.
Comment 1 Jiri Prox 2007-01-31 08:56:15 UTC
This is duplicate of issue 75906 (see also issue 86346 for more info). Thanks
for your report anyway.

*** This issue has been marked as a duplicate of 75906 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo