Bug 93104 - CC invoked during indexing problem
CC invoked during indexing problem
Status: VERIFIED FIXED
Product: ruby
Classification: Unclassified
Component: Code
6.x
PC Windows Vista
: P1 (vote)
: 6.x
Assigned To: Torbjorn Norbye
issues@ruby
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-24 14:44 UTC by Tomas Danek
Modified: 2009-05-18 12:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2007-01-24 14:44:29 UTC
#234 (number from hudson)
----------------------------
Seems like i've found the root cause with CC problems:
i invoked CC on vista machine *during* indexing, immediately after project was
created, i typed "req" and invoked CC. For a while a saw "please wait" and after
a while (when indexing of current file finished) "require_web_service_api" was
completed. And background indexing continued until it's finished.  However,
seems like CC now on "req" forever offers only "require_web_service_api". 
It seems like CC is taken only from the files indexed before i interrupted it
with CC, is it possible?!  

May be a windows specific, i'm not able to reproduce the same on linux, on vista
machine - 100% reproducible
Comment 1 Torbjorn Norbye 2007-02-01 07:26:18 UTC
This is fixed now.
Comment 2 Jiri Kovalsky 2007-07-03 14:03:36 UTC
Reassigning this issue to newly created 'ruby' component.
Comment 3 Jiri Kovalsky 2007-07-03 14:45:15 UTC
Changing target milestone of all resolved Ruby issues from TBD to 6.0 Beta 1 build.
Comment 4 Martin Schovanek 2009-05-18 12:58:43 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo