Bug 92938 - Error "Unable to read the data structure, connection is broken, Unsupported.." for Oracle database
Error "Unable to read the data structure, connection is broken, Unsupported.....
Status: RESOLVED DUPLICATE of bug 84654
Product: db
Classification: Unclassified
Component: SQL Editor
5.x
PC Windows XP
: P1 (vote)
: TBD
Assigned To: Andrei Badea
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-22 09:26 UTC by wahu
Modified: 2007-01-22 11:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wahu 2007-01-22 09:26:26 UTC
I have created the  customer  database connection. When I double click on Tables
to see all the tables, it is giving the following error:

Unable to read the data structure, connection is broken, Unsupported feature
Comment 1 Petr Blaha 2007-01-22 11:58:23 UTC
Please, use the latest Oracle driver (10.1.2).

*** This issue has been marked as a duplicate of 84654 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo