Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 92814 - Lost focus after application switch
Lost focus after application switch
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
5.x
PC Windows XP
: P2 (vote)
: 5.x
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 09:46 UTC by meap
Modified: 2008-12-22 11:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description meap 2007-01-19 09:46:57 UTC
If I switch to another application and return back, focus is in the menu and not
in the editor, where it was before.
Comment 1 David Simonek 2007-01-19 11:26:45 UTC
Oh no, again... it's JDK bug, not us, see duplicate 73960.

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo