Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 92757 - Please implement "Where used" for a whole library
Please implement "Where used" for a whole library
Status: VERIFIED DUPLICATE of bug 55291
Product: editor
Classification: Unclassified
Component: Refactoring
5.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-18 08:59 UTC by Tim Lebedkov
Modified: 2009-01-26 13:23 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2007-01-18 08:59:40 UTC
Thank You
Comment 1 Jan Becicka 2007-09-19 16:42:49 UTC
We already have where used.
Comment 2 Tim Lebedkov 2007-09-19 18:26:19 UTC
"Where used" for a library should search in all open projects for all usages of all
classes in the library.
Comment 3 Jan Pokorsky 2008-10-16 16:55:05 UTC

*** This issue has been marked as a duplicate of 55291 ***
Comment 4 Tim Lebedkov 2009-01-26 13:23:57 UTC
ok


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo