Bug 92579 - Netbeans Doesnt Install on Windows XP if Localization is set Other than USA. LocalizedStringResolver
Netbeans Doesnt Install on Windows XP if Localization is set Other than USA. ...
Status: RESOLVED DUPLICATE of bug 52012
Product: installer
Classification: Unclassified
Component: Code
5.x
All All
: P3 (vote)
: TBD
Assigned To: mslama
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-15 19:21 UTC by orcun
Modified: 2007-01-26 12:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description orcun 2007-01-15 19:21:24 UTC
When I try to install on WinXP or Linux (Pardus), If I have my local settings 
set to Turkish, I get the following error.

"WARNING: cannot instantiate string resolver method 
com.installshield.util.LocalizedStringResolver : 
com.installshield.database.ISSqlException: Table already exists: EVENT 
in statement [CREATE TABLE Event(Event VARCHAR(255) NOT NULL PRIMARY 
KEY,EventText VARCHAR(255) NOT NULL,ActionSequence_ INTEGER)] [ CREATE 
TABLE Event(Event VARCHAR(255) NOT NULL PRIMARY KEY,EventText 
VARCHAR(255) NOT NULL,ActionSequence_ INTEGER)] caused by: 
java.sql.SQLException: Table already exists: EVENT in statement [CREATE 
TABLE Event(Event VARCHAR(255) NOT NULL PRIMARY KEY,EventText 
VARCHAR(255) NOT NULL,ActionSequence_ INTEGER)]
Table already exists: EVENT in statement [CREATE TABLE Event(Event 
VARCHAR(255) NOT NULL PRIMARY KEY,EventText VARCHAR(255) NOT 
NULL,ActionSequence_ INTEGER)] [ CREATE TABLE Event(Event VARCHAR(255) 
NOT NULL PRIMARY KEY,EventText VARCHAR(255) NOT NULL,ActionSequence_ 
INTEGER)] caused by: java.sql.SQLException: Table already exists: EVENT 
in statement [CREATE TABLE Event(Event VARCHAR(255) NOT NULL PRIMARY 
KEY,EventText VARCHAR(255) NOT NULL,ActionSequence_ INTEGER)]WARNING: 
could not delete temporary file /tmp/ismp001/8474597
WARNING: could not delete temporary file /tmp/ismp001/7995963
WARNING: could not delete temporary file /tmp/ismp001/6460923"

And If I change ControlPanel -> Local Settings -> to USA NetBeans installs and 
runs.
Comment 1 mslama 2007-01-26 12:28:48 UTC

*** This issue has been marked as a duplicate of 52012 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo