Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 92119 - Image Resource damages guarded blocks
Image Resource damages guarded blocks
Status: VERIFIED FIXED
Product: javame
Classification: Unclassified
Component: Visual Designer
6.x
All Windows XP
: P2 (vote)
: 6.x
Assigned To: David Kaspar
issues@mobility
:
: 91800 91801 91802 91804 91805 (view as bug list)
Depends on:
Blocks: 92244
  Show dependency treegraph
 
Reported: 2007-01-09 14:39 UTC by Fabiola Rios
Modified: 2007-01-16 10:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiola Rios 2007-01-09 14:39:19 UTC
build 070109
Create a new project and new EmptyVisualMidlet, 
Add a Form and Ok command
Add ImageItem,
and create a Image Resource , go to Properties > Resource Path and add one image. 
Swicht to Source

The guarded blocks are damaged
Comment 1 David Kaspar 2007-01-09 19:07:33 UTC
*** Issue 91800 has been marked as a duplicate of this issue. ***
Comment 2 David Kaspar 2007-01-09 19:07:47 UTC
*** Issue 91801 has been marked as a duplicate of this issue. ***
Comment 3 David Kaspar 2007-01-09 19:08:06 UTC
*** Issue 91802 has been marked as a duplicate of this issue. ***
Comment 4 David Kaspar 2007-01-09 19:08:21 UTC
*** Issue 91805 has been marked as a duplicate of this issue. ***
Comment 5 David Kaspar 2007-01-09 19:08:41 UTC
*** Issue 91804 has been marked as a duplicate of this issue. ***
Comment 6 David Kaspar 2007-01-09 19:10:02 UTC
Fixed in midp.codegen.MidpSetter - old instance of CodeWriter was used for
writting a tail of try..catch block.
Comment 7 Lukas Hasik 2007-01-15 16:08:24 UTC
please, set up the right Target Milestone next time
Comment 8 Lukas Hasik 2007-01-16 10:28:46 UTC
works in 070116-m6 build


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo