Bug 91934 - Default character set fail to display in sun-web DD editor GUI
Default character set fail to display in sun-web DD editor GUI
Status: NEW
Product: serverplugins
Classification: Unclassified
Component: Sun Appserver 9
5.x
All All
: P4 (vote)
: 6.x
Assigned To: Vince Kraemer
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 22:41 UTC by liwang
Modified: 2009-09-22 03:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description liwang 2007-01-05 22:41:57 UTC
Reproduce steps:
1. Install NB 5.5.1 daily build 2007-01-05 0544
2. Install application server 9.1 PE build 30
3. Register the application server as default local server
4. Create a new web application project
5. Open sun-web.xml editor GUI
6. Click Properties tab
7. Select a value for default character set and save the change
8. Open the page again. The value doesn't get displayed. It is actually saved in
sun-web.xml.
Comment 1 liwang 2007-01-08 23:16:58 UTC
Register Application server 9.1 PE build 30 or GlassFish V2 build 30
Comment 2 Vince Kraemer 2007-01-24 22:55:56 UTC
this is not an interop bug
Comment 3 _ pcw 2007-09-21 01:02:25 UTC
This issue does not apply to the configuration editor, as this panel is not available.  Marking future for when this
panel is ported (as this issue may need to be fixed at that point.)
Comment 4 _ pcw 2007-09-24 22:57:11 UTC
Lowering this to P4, as it applies to a panel that is not present in the NB 6.0 configuration editor.  It will become
important if we put this panel back again.
Comment 5 Vince Kraemer 2008-12-24 21:57:12 UTC
not worth worrying about in 7.0 time frame


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo