Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 91822 - ALt-TAB selected File drop-down menu
ALt-TAB selected File drop-down menu
Status: RESOLVED DUPLICATE of bug 73960
Product: ide
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks: 88161
  Show dependency treegraph
 
Reported: 2007-01-04 14:39 UTC by _ gtzabari
Modified: 2007-01-04 15:17 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gtzabari 2007-01-04 14:39:35 UTC
dev build 200701011900

If I use alt-tab to switch back and forth between Netbeans and a native
application multiple times Netbeans will select the File pull down menu every
second time or so. Other (native) applications do not exhibit this behavior.
This is a problem because it is preventing me from reproducing issue #88161.

The JDK SwingSet2 application does not exhibit this behavior so I believe it is
Netbeans-specific and not a Swing problem.
Comment 1 David Simonek 2007-01-04 15:17:10 UTC
Unfortunately, this is really Swing bug, see link in duplicate issue 73960.

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo