Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 91757 - Matisse requirements on Java EE/JPA for NetBeans 6.0
Matisse requirements on Java EE/JPA for NetBeans 6.0
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Petr Jiricka
issues@javaee
plan60 nbide
: UMBRELLA
Depends on: 91711 91712 91713 91714 92285 96777 96779 96781
Blocks: 89495 89772
  Show dependency treegraph
 
Reported: 2007-01-03 15:13 UTC by Petr Jiricka
Modified: 2007-05-22 17:31 UTC (History)
2 users (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2007-01-03 15:13:08 UTC
Umbrella issue for requirements of Matisse on the Java EE team, especially the
Java Persistence features, for NetBeans 6.0.
Comment 1 Petr Jiricka 2007-05-22 17:31:10 UTC
The requirements are now addressed, closing as fixed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo