Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 91122 - Find new shortcut replacing 'Alt-Shift-Space'
Find new shortcut replacing 'Alt-Shift-Space'
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: jrojcek
issues@editor
:
: 94996 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 12:50 UTC by Jiri Prox
Modified: 2007-11-05 13:42 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2006-12-15 12:50:12 UTC
NetBeans IDE Dev (Build 200612141900)
1.6.0-rc; Java HotSpot(TM) Client VM 1.6.0-rc-b104
Windows XP version 5.1 running on x86
en_US (nb); Cp1252

Shortcut for opening javadoc window - Alt-Shift-Space - opens system menu on
WinXP, I guess more suitable shortcut should be selected
Comment 1 Miloslav Metelka 2007-01-02 17:34:26 UTC
Should definitely be solved into 6.0.
Comment 2 Dusan Balek 2007-02-15 15:20:48 UTC
We need to find another shortcut. Reassigning to Jano.
Comment 3 Dusan Balek 2007-02-15 15:22:03 UTC
*** Issue 94996 has been marked as a duplicate of this issue. ***
Comment 4 Vitezslav Stejskal 2007-02-15 20:38:25 UTC
Please, also consider showing javadoc when hovering mouse over a text in editor,
see issue #95691. That would be a very useful alternative to using a shortcut.
Comment 5 Jiri Prox 2007-03-20 15:47:47 UTC
The shortcut was changed to ctrl-shift-space, which seems to be ok
(tested on Linux, WinXP, MacOS)
Comment 6 Jiri Prox 2007-03-26 12:33:03 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo