Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 91116 - Content of folder is not copied to lib
Content of folder is not copied to lib
Status: VERIFIED DUPLICATE of bug 70077
Product: java
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 12:19 UTC by Jiri Prox
Modified: 2007-01-04 09:45 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2006-12-15 12:19:12 UTC
NetBeans IDE Dev (Build 200612141900)
1.6.0-rc; Java HotSpot(TM) Client VM 1.6.0-rc-b104
Windows XP version 5.1 running on x86
en_US (nb); Cp1252

Content of folder on classpath is not copied to the lib directory when the
project is build.

Steps to reproduce:
1) create project
2) in project properties add folder with class files to the classpath 
3) build project
-> folder is not copied to lib directory, so project cannot be run outside IDE
Comment 1 Tomas Zezula 2007-01-04 09:36:52 UTC
As designed (performance reasons), see the duplicate.

*** This issue has been marked as a duplicate of 70077 ***
Comment 2 Jiri Prox 2007-01-04 09:45:19 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo