Bug 91037 - ConcurrentModificationException during editing
ConcurrentModificationException during editing
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Source
6.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: Jan Lahoda
issues@java
: RANDOM, THREAD
: 91428 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-13 19:57 UTC by Martin Krauskopf
Modified: 2007-06-25 12:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
CME (1.53 KB, text/plain)
2006-12-13 19:57 UTC, Martin Krauskopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2006-12-13 19:57:03 UTC
(Linux, fresh build, jdk6)

Random, not reproducible. Maybe attachment will help.
Comment 1 Martin Krauskopf 2006-12-13 19:57:34 UTC
Created attachment 36655 [details]
CME
Comment 2 Miloslav Metelka 2006-12-18 17:13:20 UTC
Is it happening in a manual dev build?
Reassigning to java as it is initiated by TreeUtilities.
Comment 3 Jan Lahoda 2007-01-11 08:12:42 UTC
*** Issue 91428 has been marked as a duplicate of this issue. ***
Comment 4 Jan Lahoda 2007-06-25 12:53:51 UTC
Presumably fixed - we no longer use the live token sequence.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo