Bug 90747 - Deadlock during copy-pasting packages in Projects tab
Deadlock during copy-pasting packages in Projects tab
Status: RESOLVED DUPLICATE of bug 90009
Product: java
Classification: Unclassified
Component: Source
6.x
PC Linux
: P2 (vote)
: 6.x
Assigned To: Tomas Zezula
issues@java
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-07 12:48 UTC by Martin Krauskopf
Modified: 2007-01-17 10:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
deadlock.txt (25.02 KB, text/plain)
2006-12-07 12:49 UTC, Martin Krauskopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Krauskopf 2006-12-07 12:48:47 UTC
fresh build, linux, 1.6.0-rc-b104

At least seems so. See the attached thread dump. It happens to me few times in
last days (with fresh build each day) when I copy-pasting whole package from one
project to another. IDE itself is not frozen but it is not possible to do any
action in the Project tabs view until restart.
Hopefully dump will help.
Comment 1 Martin Krauskopf 2006-12-07 12:49:10 UTC
Created attachment 36547 [details]
deadlock.txt
Comment 2 Tomas Zezula 2006-12-08 10:52:52 UTC
The same reason as #90009.

*** This issue has been marked as a duplicate of 90009 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo