Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 90480 - Import HTML
Import HTML
Status: RESOLVED WONTFIX
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
All All
: P1 (vote)
: 6.x
Assigned To: Joelle Lam
issues@obsolete
plan60
: UI, UMBRELLA
Depends on:
Blocks: 90450
  Show dependency treegraph
 
Reported: 2006-12-02 16:32 UTC by Mark Dey
Modified: 2008-07-28 23:43 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Dey 2006-12-02 16:32:37 UTC
Creator 2 includes the ability to import/convert an external HTML page such that
it can be edited in the visual designer. This capability needs to be made
available in NetBeans 6.
Comment 1 Joelle Lam 2007-04-24 18:22:25 UTC
Will not be completed until after M9.
Comment 2 Joelle Lam 2007-04-25 18:18:05 UTC
Maybe future would be more appropriate.
Comment 3 Joelle Lam 2007-04-25 18:57:33 UTC
To ensure that this doesn't cause issues with the Quality Criteria, placing
under future instead of TBD.
Comment 4 _ potingwu 2007-11-05 17:23:42 UTC
*** Issue 111597 has been marked as a duplicate of this issue. ***
Comment 5 Joelle Lam 2008-07-28 23:43:06 UTC
I don't believe we plan on adding Import Project functionality to VisualWeb


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo