Bug 90474 - Deadlock between errorstripe.AnnotationViewDataImpl and java.editor.semantic.OccurrencesMarkProvider
Deadlock between errorstripe.AnnotationViewDataImpl and java.editor.semantic....
Status: RESOLVED DUPLICATE of bug 85919
Product: java
Classification: Unclassified
Component: Source
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Lahoda
issues@java
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-02 05:47 UTC by Jesse Glick
Modified: 2007-01-17 10:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Deadlock from thread dump (4.93 KB, text/plain)
2006-12-02 05:54 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2006-12-02 05:47:53 UTC
061201, occurred suddenly when trying to navigate between F.U. occurrences using
F12, I think.
Comment 1 Jesse Glick 2006-12-02 05:54:26 UTC
Created attachment 36434 [details]
Deadlock from thread dump
Comment 2 Jan Lahoda 2006-12-04 09:39:00 UTC

*** This issue has been marked as a duplicate of 85919 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo