Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 90463 - JDBC resource configuration during deployment
JDBC resource configuration during deployment
Status: RESOLVED DUPLICATE of bug 89439
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
All All
: P1 (vote)
: TBD
Assigned To: _ jimdavidson
issues@obsolete
: UMBRELLA
Depends on:
Blocks: 90450
  Show dependency treegraph
 
Reported: 2006-12-01 21:03 UTC by Mark Dey
Modified: 2007-02-23 19:34 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Dey 2006-12-01 21:03:03 UTC
Provide JDBC driver/resource configuration during deployment
Comment 1 _ jimdavidson 2007-01-25 17:45:15 UTC
I'm not sure exactly what this refers to.  Some of it is covered by the work on
JDBC Driver Deployment (http://wiki.netbeans.org/wiki/view/JDBCDriverDeployment,
#90210).  The remainder mostly falls into the plugin or project areas.
Comment 2 _ jimdavidson 2007-01-25 17:50:13 UTC
See also:

#91650 - web.xml editor does not insert cr or cr/lf in the web.xml file
#92406 - Custom resource reference disappear from web.xml after deployment
Comment 3 Jayashri Visvanathan 2007-02-15 01:57:08 UTC

*** This issue has been marked as a duplicate of 89439 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo