Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 90454 - JSF Portlet Builder
JSF Portlet Builder
Status: RESOLVED FIXED
Product: obsolete
Classification: Unclassified
Component: visualweb
5.x
All All
: P1 with 4 votes (vote)
: 6.x
Assigned To: _ potingwu
issues@obsolete
plan60
: UI, UMBRELLA
: 93333 114810 (view as bug list)
Depends on: 93471
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-01 20:28 UTC by Mark Dey
Modified: 2008-03-13 18:40 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Dey 2006-12-01 20:28:00 UTC
Creator 2 includes a Visual Portlet builder project type for creating portlet
applications based on the Creator 2 JSF application model. This capability needs
to be made available in NetBeans 6.
Comment 1 Mark Dey 2007-05-17 14:07:32 UTC
Removed from NB6 feature plan
Comment 2 Jayashri Visvanathan 2007-05-23 01:44:56 UTC
Adding keyword back because it was originally planned for 6.0
Comment 3 hktgan 2007-05-30 00:08:07 UTC
Why not in the 6 release ?
Comment 4 Jayashri Visvanathan 2007-06-05 01:15:56 UTC
*** Issue 93333 has been marked as a duplicate of this issue. ***
Comment 5 alexismp 2007-07-04 20:43:44 UTC
Creator users/customers are relying on this feature and cannot move to NetBeans until it is on par with what they have
now. This is a matter of support a standard (JSR 168), not a nice to have feature.
Comment 6 Mark Dey 2007-09-07 15:14:20 UTC
*** Issue 114810 has been marked as a duplicate of this issue. ***
Comment 7 _ jbisso 2007-09-29 14:52:07 UTC
Assigning to Mark for reassignment.
Comment 8 _ potingwu 2008-03-13 18:40:32 UTC
JSF Portlet support is now available for 6.0 patch and 6.1 release.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo