Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 89809 - detect unused code
detect unused code
Status: RESOLVED DUPLICATE of bug 181458
Product: java
Classification: Unclassified
Component: Project
5.x
All All
: P3 (vote)
: TBD
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-22 08:25 UTC by drscott
Modified: 2013-10-03 09:38 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description drscott 2006-11-22 08:25:53 UTC
I can use 'find usage' per method to detect, whether a method is used or not. It
would be very useful if this could be automated to find all unused functions
(regarding the current project and referenced projects).
Comment 1 markiewb 2013-10-03 09:38:13 UTC

*** This bug has been marked as a duplicate of bug 181458 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo