Bug 89715 - Library Load issue when using network mapped
Library Load issue when using network mapped
Status: RESOLVED DUPLICATE of bug 46813
Product: platform
Classification: Unclassified
Component: Module System
5.x
Sun Windows XP
: P3 (vote)
: 5.x
Assigned To: Jesse Glick
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-21 05:05 UTC by nirmitdesai07
Modified: 2008-12-23 08:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Message log (72.66 KB, text/plain)
2006-11-21 05:06 UTC, nirmitdesai07
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nirmitdesai07 2006-11-21 05:05:16 UTC
When we try to create a library, Tools->Library Manager, and when path 
contains jar/zip which are present on network drive and save and when next 
time we restart the Netbeans we get error and library is lost all togather.
Comment 1 nirmitdesai07 2006-11-21 05:06:19 UTC
Created attachment 36155 [details]
Message log
Comment 2 Jesse Glick 2006-11-21 18:18:33 UTC
Do not use UNC paths; map the drive letter. (See message in log file.)

BTW reporter: if you are unsure which component to use when filing a bug, please
use 'ide' and it will get reassigned.

*** This issue has been marked as a duplicate of 46813 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo