Bug 89314 - Add Navigator in wsdl editor
Add Navigator in wsdl editor
Status: VERIFIED FIXED
Product: xml
Classification: Unclassified
Component: WSDL Tools
5.x
All All
: P1 (vote)
: TBD
Assigned To: Nathan Fiedler
issues@xml
:
: 83334 (view as bug list)
Depends on:
Blocks: 89313
  Show dependency treegraph
 
Reported: 2006-11-14 18:47 UTC by Ritesh Adval
Modified: 2007-01-18 21:02 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ritesh Adval 2006-11-14 18:47:06 UTC
Add Navigator in wsdl editor for Gavotte.
Comment 1 Nathan Fiedler 2006-11-14 19:36:19 UTC
A navigator has been added in release55gavotte branch.
Comment 2 jlautz 2007-01-01 16:08:15 UTC
Tested on Windows XP with gavotte build 061230. The feature is available and
appears to work properly.

One minor bug found: 91656.
Comment 3 Nathan Fiedler 2007-01-18 21:02:54 UTC
*** Issue 83334 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo