Bug 89113 - JavaScript Editing - syntax coloring, code completion, indentation, navigator...
JavaScript Editing - syntax coloring, code completion, indentation, navigator...
Status: VERIFIED FIXED
Product: javascript
Classification: Unclassified
Component: Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Jan Jancura
issues@javascript
http://saturn.czech.sun.com/wiki/view...
plan60
:
: 71371 (view as bug list)
Depends on: 89188
Blocks: 17588 86236
  Show dependency treegraph
 
Reported: 2006-11-10 14:29 UTC by Jan Jancura
Modified: 2009-02-27 14:26 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Jancura 2006-11-10 14:29:33 UTC
Add support for editing of JavaScript files:
- embedding (html, ...)
- syntax coloring
- code completion
- indentation
- code folding
- navigator
...
Comment 1 Matthew Stevens 2006-11-14 13:14:23 UTC
*** Issue 71371 has been marked as a duplicate of this issue. ***
Comment 2 Jan Becicka 2007-02-15 20:09:37 UTC
Schliemann postponed to M8
Comment 3 Pavel Buzek 2007-04-20 06:58:01 UTC
Schliemann is in trunk in M9, I think we can close this planning issue.
The rest will be tracked as individual issues (AKA loose ends).
Comment 4 Radim Roska 2007-08-13 11:31:50 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo