Bug 87953 - I18N: localized javahelp jar is not created for subversion nbm
I18N: localized javahelp jar is not created for subversion nbm
Status: RESOLVED DUPLICATE of bug 88337
Product: www
Classification: Unclassified
Component: Builds & Repositories
5.x
All All
: P2 (vote)
: TBD
Assigned To: nbbuild-issues@ide
nbbuild-issues@ide
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-25 13:23 UTC by Masaki Katakai
Modified: 2006-11-09 12:47 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Masaki Katakai 2006-10-25 13:23:16 UTC
Hi RE team,

It seems that localized javahelp is not built in subversion nbm.
I'm checking
netbeans-5_5-daily-bin-200610250000-ml_ja_zh_CN_pt_BR-alpha_au_nbms-25_Oct_2006_0000.zip.

% unzip org-netbeans-modules-subversion.nbm
  inflating: META-INF/MANIFEST.MF
  inflating: META-INF/NB_IDE.SF
  inflating: META-INF/NB_IDE.DSA
   creating: netbeans/
   creating: netbeans/config/
   creating: netbeans/config/Modules/
  inflating: netbeans/config/Modules/org-netbeans-modules-subversion.xml
   creating: netbeans/modules/
   creating: netbeans/modules/docs/
  inflating: netbeans/modules/docs/org-netbeans-modules-subversion.jar
   creating: netbeans/modules/locale/
  inflating: netbeans/modules/locale/org-netbeans-modules-subversion_ja.jar
  inflating: netbeans/modules/org-netbeans-modules-subversion.jar
   creating: Info/
  inflating: Info/info.xml
Comment 1 Michal Zlamal 2006-11-09 12:47:11 UTC

*** This issue has been marked as a duplicate of 88337 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo