Bug 87487 - unable to configure XDOCLET
unable to configure XDOCLET
Status: CLOSED INVALID
Product: third-party
Classification: Unclassified
Component: nbxdoclet
5.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: pzajac
issues@third-party
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-19 09:19 UTC by i_love_java
Modified: 2006-11-02 11:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description i_love_java 2006-10-19 09:19:14 UTC
Hi,
I have installed netbeans 5 and trying to integaret 
nbxdoclate with the same but I am getting following 
exceptions:

Please help me on the same as I am unable to use 
netbeans to generate HBM files using xdoclet.

regards


Warning - could not install some modules:
	Experimental Templates - Java > 1.5
	Experimental Templates - The module Project Extensions would also need 
to be installed.
	Experimental Templates - The module XDoclet would also need to be 
installed.
	Hibernate - Java > 1.5
	Hibernate - The module Project Extensions would also need to be 
installed.
	Hibernate - The module XDoclet would also need to be installed.
	NetBeans Harness Extension - The module Project Extensions would also 
need to be installed.
	Project Extensions - Java > 1.5
	Struts - The module XDoclet would also need to be installed.
	Test NG Support 4.6 - The module Project Extensions would also need to 
be installed.
	Test NG Support 4.6 - The module XDoclet would also need to be 
installed.
	XDoclet - Java > 1.5
	XDoclet - The module Project Extensions would also need to be installed.
Comment 1 i_love_java 2006-10-23 04:42:24 UTC
hi,
  Anu updates, please?

regards
Comment 2 i_love_java 2006-10-25 11:40:03 UTC
Anyone there to help, please.

regards
Comment 3 Adam Sotona 2006-10-25 11:52:58 UTC
Hi,
I am not familiar with these modules however from the message it seems they
require Java 5. Do you run NetBeans on top of JDK 1.5?
Comment 4 i_love_java 2006-10-25 12:32:16 UTC
hi,
thanks for reply.
Basically I am using j2sdk1.4.2_04.
do I need to install java 1.5?

regards
Comment 5 pzajac 2006-10-25 13:35:56 UTC
I'm sorry for so late answer. I don't have time to  on the nbxdoclet plugin. 
You need to 

1)install jdk 1.5x.  But you can build application against jdk 1.4.
2)enable or reinstall nbxdoclet's plugins 


Comment 6 i_love_java 2006-10-26 04:51:27 UTC
Thank you very much for your response.
I am really grateful for your support.

I can understand the work pressure as it's not easy to support an application 
for the whole world.

I'll install java 1.5 then update you about the same.

thanks once again.

regards
Comment 7 i_love_java 2006-11-02 11:35:13 UTC
hi,
 I installed jdk 1.5 and things are working fine.
 Thank you very much for your help.

regards,


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo