Bug 85467 - Netbeans 5.5beta2 uses fixed port when creating a Derby table
Netbeans 5.5beta2 uses fixed port when creating a Derby table
Status: RESOLVED DUPLICATE of bug 115186
Product: db
Classification: Unclassified
Component: Derby
PC All
: P2 (vote)
Assigned To: Libor Fischmeistr
Depends on:
  Show dependency treegraph
Reported: 2006-09-21 17:50 UTC by bugbridge
Modified: 2014-10-05 18:12 UTC (History)
1 user (show)

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description bugbridge 2006-09-21 17:50:31 UTC
Original status: 1-Dispatched; Suggested Status: NEW

Original Target Release: ; Suggested Target Milestone : 5.5

The "Create Java DB database" under the tools menu defaults to using
[hardcoded?] port 1527.
Comment 1 Andrei Badea 2006-09-22 09:07:18 UTC
What is the expected behavior? Do you want to be able to set a port (e.g. in 
Tools - Options - ... - Java DB Database)?

Anyway, I don't think this is a defect.
Comment 2 Jiri Rechtacek 2009-10-16 14:13:11 UTC
Reassigned to new owner.
Comment 3 matthias42 2014-10-05 18:12:54 UTC

*** This bug has been marked as a duplicate of bug 115186 ***

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo