Bug 85444 - remote appserver always shows status - running in debug mode
remote appserver always shows status - running in debug mode
Status: NEW
Product: serverplugins
Classification: Unclassified
Component: Sun Appserver 9
5.x
All All
: P4 (vote)
: 6.x
Assigned To: Nitya Doraisamy
issues@serverplugins
:
: 89220 91214 178272 186241 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-21 14:18 UTC by Jan Horvath
Modified: 2010-10-19 12:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Horvath 2006-09-21 14:18:29 UTC
build 20060921

-register remote appserver
-start remote appserver
-ERROR: appserver has always status icon - running in debug mode
Comment 1 _ ludo 2006-09-21 19:39:35 UTC
yes. smll side effect for another bug fix where youi could not 'debug' (via
project menu) a remote server.
Now, remote servers are treated as in debug mode, so that the 'debug' action can
coonect to it.
If the server is not really in debug mode, you'll have a noce message from the
jdpa layer saying the IDE cannot attach to it.

This is less imprtant than the ability to debug remote server anywway.
Future
Comment 2 Petr Blaha 2006-12-18 15:52:01 UTC
*** Issue 91214 has been marked as a duplicate of this issue. ***
Comment 3 Vince Kraemer 2007-03-20 23:52:14 UTC
request api from admin. integrate into StartSunServer.isDebuggable()...
Comment 4 Nitya Doraisamy 2007-08-24 19:43:03 UTC
*** Issue 89220 has been marked as a duplicate of this issue. ***
Comment 5 Vince Kraemer 2008-10-18 01:20:29 UTC
v2 is not critical enough for this to be p3.  we need to make sure that we have a way to provide the right info to the
j2eeserver layer from the v3 plugin to avoid this situation.
Comment 6 Vince Kraemer 2008-12-24 21:57:09 UTC
not worth worrying about in 7.0 time frame
Comment 7 Vince Kraemer 2010-04-01 20:50:36 UTC
*** Bug 178272 has been marked as a duplicate of this bug. ***
Comment 8 Vince Kraemer 2010-05-17 14:57:45 UTC
*** Bug 186241 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo