Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 85229 - NetBeans should store its settings under c:\Documents and Settings\Application Data\Sun\Netbeans
NetBeans should store its settings under c:\Documents and Settings\Applicatio...
Status: VERIFIED DUPLICATE of bug 57798
Product: platform
Classification: Unclassified
Component: -- Other --
5.x
All All
: P3 (vote)
: 6.x
Assigned To: _ rkubacki
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-19 12:54 UTC by Tim Lebedkov
Modified: 2008-12-23 14:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Lebedkov 2006-09-19 12:54:07 UTC
see summary
Comment 1 Marian Mirilovic 2006-09-25 10:41:14 UTC
Settings are stored to user directory. This directory is created by default on
Windows under Documents and Settings/.netbeans/version folder. 
So I am not sure what is the problem here.
Comment 2 Tim Lebedkov 2006-09-26 00:56:59 UTC
It is in fact not so important and could be P4.

But standard Windows convention is to store program settings under
c:\documents and settings\application data\Company\Product
(for things that could be moved to another computer)
and
c:\documents and settings\local settings\application data\Company\Product
(for settings that cannot be moved to another computer)

Comment 3 _ rkubacki 2006-09-27 06:57:37 UTC
Sounds like duplicate of one of my bugs.
Comment 4 _ rkubacki 2006-10-02 13:47:39 UTC
found it

*** This issue has been marked as a duplicate of 57798 ***
Comment 5 Marian Mirilovic 2006-10-03 09:10:53 UTC
verified duplicate
Comment 6 Quality Engineering 2008-12-23 14:33:56 UTC
This issue had *1 votes* before move to platform component


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo