Bug 84146 - Can not use spaces in library name
Can not use spaces in library name
Status: RESOLVED DUPLICATE of bug 46863
Product: projects
Classification: Unclassified
Component: Libraries
5.x
PC Windows XP
: P4 (vote)
: 6.x
Assigned To: Tomas Zezula
issues@projects
: SPACE_IN_PATH
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-04 16:18 UTC by rknapen
Modified: 2006-10-23 16:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rknapen 2006-09-04 16:18:59 UTC
In the library manager dialog there are a number of standard libraries that have
names that contains spaces, e.g. "JSF 1.1". However, if you create a new library
(New Library button) a space is considered an invalid character for the library
name.
Comment 1 Tomas Zezula 2006-09-11 14:50:24 UTC

*** This issue has been marked as a duplicate of 46863 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo