Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 83737 - Ability to drop text into Watches window
Ability to drop text into Watches window
Status: CLOSED DUPLICATE of bug 44575
Product: debugger
Classification: Unclassified
Component: Code
6.x
PC All
: P3 (vote)
: 6.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 05:36 UTC by _ gtzabari
Modified: 2008-04-15 18:54 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gtzabari 2006-08-30 05:36:22 UTC
We are already able to drag-n-drop text inside the editor, all we need now is to
be able to drop text into the Watches window. In Visual Studio, you can select
some expression in the source-code, drag-n-drop it into the watches window and
it gets added as a watch. We should be able to do the same.
Comment 1 Martin Entlicher 2007-05-18 15:15:29 UTC
This is already submitted as issue #44575.

*** This issue has been marked as a duplicate of 44575 ***
Comment 2 Petr Cyhelsky 2008-04-15 18:54:02 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo