Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 8344 - USER TEST: Paren matching feature highlighting hides insertion point
USER TEST: Paren matching feature highlighting hides insertion point
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: -- Other --
3.x
All All
: P4 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-10 02:42 UTC by jhoffman
Modified: 2016-07-07 07:26 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jhoffman 2000-11-10 02:42:04 UTC
The highlighting used to show parenthesis matching in the editor makes it
difficult to see the text insertion point.  Perhaps the highlight can be
made smaller (i.e. less than the full size of the character), or have it
time out after a couple of seconds.
Comment 1 David Konecny 2001-04-18 15:41:58 UTC
Only changing the issue type to ENHANCEMENT.
Comment 2 David Konecny 2001-05-22 15:51:45 UTC
Changing the state of the issue to ASSIGNED, because it was cover in 
Requirements document at http://editor.netbeans.org/doc/Requirements.html
Comment 3 Martin Balin 2016-07-07 07:26:31 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo